Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MyBB 1.8 Upgrade Bug Report Thread

#1
We just upgraded from MyBB 1.6 to 1.8, and as a result some minor things are broken. If you encounter anything that isn't working right, post it here.



-csc4
Reply
#2
The online/offline button is a broken link thingie.
Find -->
Reply
#3
When selecting "New Reply", instead of "Quick Reply", the Message box in which to type the reply, is very narrow. This makes typing a reply that has more than a few words, very tedious.
Find -->
Reply
#4
The issue with the online/offline button has been fixed.



As for the post editor, I'll have to look into it, I tried some template edits to no avail.



-csc4
Reply
#5
Perhaps reset some of the templates to the default? Some of the templates probably weren't upgraded automatically during the upgrade, so that might be part of the issue. If that doesn't solve the problem, I imagine it's something bootstrap related, but you could probably fix that with some inline CSS (put a width attribute on the textarea, not sure what template that's in Tongue).



The editor actually doesn't display at all, so yeah. Tongue
Makestation Forums - The Ultimate Creative Arts Community
Find -->
Reply
#6
It displays for me, it's just narrow Tongue
Reply
#7
(10-08-2014, 06:11 PM)csc4 Wrote: It displays for me, it's just narrow Tongue



The editor itself isn't there. It's just a textarea. Tongue
Makestation Forums - The Ultimate Creative Arts Community
Find -->
Reply
#8
Edit: and the edit post links don't work either. Neither does the theme switcher at the bottom, and I imagine other templates are probably a little borked as well. You may want to check out the "find updated templates" tab in the ACP. :p
Makestation Forums - The Ultimate Creative Arts Community
Find -->
Reply
#9
I saw Darth-Apple's post up above about the theme switcher at the bottom not working so I switched themes to the subsilver theme and it doesn't have the theme switcher anywhere so now I'm stuck in that theme and I want to go back to the blue.
Find -->
Reply
#10
Well, I used the edit settings in the cp to switch themes back to the blue.

Is it a bug that the subsilver theme doesn't have a chat button or a theme switcher? Or is that how the subsilver theme is supposed to be.



And sorry for the double post.
Find -->
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Simmania | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2022
Forum design made in house by staff members of SM and MS.